Back to overview
Resolved
Live Chat AI Outage
Jun 26, 2026 at 6:33pm UTC
Affected services
Live Chat
Resolved
Jul 1, 2026 at 9:36pm UTC
The issue is resolved.
Affected services
Updated
Jul 1, 2026 at 5:10pm UTC
We have identified the cause of the issue, we are going to be replacing our system with another.
Affected services
Created
Jun 26, 2026 at 6:33pm UTC
Our Three Guys Live Chat AI is currently offline and not responding to messages. We have taken the live chat offline while we investigate the situation.
Affected services